Auteur Topic: [Opgelost] Kan geen ISO's afspelen  (gelezen 442 keer)

Gerritjan

  • Newbie
  • *
  • Berichten: 13
    • Bekijk profiel
[Opgelost] Kan geen ISO's afspelen
« Gepost op: juli 28, 2017, 10:15:06 pm »
Het lukt mij niet om ISO's af te spelen met mijn Dune. Frustrerend, want mijn oude speler heeft er geen moeite mee. Het lukt met geen enkele ISO die ik heb.
Als ik het probeer krijg ik een zwart scherm, ook geen geluid. Als ik op "Enter" druk krijg ik een popup met deze tekst: "Operation prohibited"
Misschien heeft iemand enig idee?
Gegevens:
Afspelen van Syno-NAS via NFS, bedraad netwerk.
Laatste Beta-firmware op de Dune. Andere bestanden gaan goed.

bedankt voor het meedenken.
GJ
« Laatst bewerkt op: augustus 25, 2017, 10:51:46 pm door EricR »

EricR

  • Global Moderator
  • Full Member
  • *****
  • Berichten: 153
    • Bekijk profiel
Re: Kan geen ISO's afspelen
« Reactie #1 Gepost op: augustus 03, 2017, 10:25:41 am »
Hallo GJ,

Gaat het echt om .ISO bestanden of over DVD's in mapstructuur? En heb je geprobeerd deze bestanden via andere bronnen af te spelen (via SMB of een flash drive bv.)?

Heb zojuist meerdere DVD ISO's geprobeerd zonder problemen, bij sommigen bleef hij wel iets langer in het zwarte scherm hangen voordat hij af ging spelen.

Groet,
Eric

Gerritjan

  • Newbie
  • *
  • Berichten: 13
    • Bekijk profiel
Re: Kan geen ISO's afspelen
« Reactie #2 Gepost op: augustus 04, 2017, 10:56:05 pm »
Hallo GJ,

Gaat het echt om .ISO bestanden of over DVD's in mapstructuur? En heb je geprobeerd deze bestanden via andere bronnen af te spelen (via SMB of een flash drive bv.)?

Heb zojuist meerdere DVD ISO's geprobeerd zonder problemen, bij sommigen bleef hij wel iets langer in het zwarte scherm hangen voordat hij af ging spelen.

hi Eric,
bedankt voor je antwoord.

Het gaat om .ISO-bestanden. DVD-bestanden heeft ie overigens ook geen zin aan, zelfde verschijnsel.
Heb nog geen andere bronnen geprobeerd, zal ik binnenkort doen.
Overigens heb ik gebeld met de Dune-helpdesk hierover. Ze vroegen mij om een ISO op te sturen via transfer.pcloud.com om te testen. Heb ik gedaan, maar de upload is inmiddels verlopen...

Gerritjan

  • Newbie
  • *
  • Berichten: 13
    • Bekijk profiel
Re: Kan geen ISO's afspelen
« Reactie #3 Gepost op: augustus 08, 2017, 06:09:36 pm »

Gaat het echt om .ISO bestanden of over DVD's in mapstructuur? En heb je geprobeerd deze bestanden via andere bronnen af te spelen (via SMB of een flash drive bv.)?


geprobeerd een ISO vanaf USB af te spelen, helaas hetzelfde resultaat...

EricR

  • Global Moderator
  • Full Member
  • *****
  • Berichten: 153
    • Bekijk profiel
Re: Kan geen ISO's afspelen
« Reactie #4 Gepost op: augustus 09, 2017, 02:58:04 pm »
Ik zou het hier graag testen om erachter te komen wat er fout gaat. Zou je hem nog een keer kunnen uploaden en mij een link kunnen PM'en?

Gerritjan

  • Newbie
  • *
  • Berichten: 13
    • Bekijk profiel
Re: Kan geen ISO's afspelen
« Reactie #5 Gepost op: augustus 10, 2017, 04:04:34 pm »
Ik zou het hier graag testen om erachter te komen wat er fout gaat. Zou je hem nog een keer kunnen uploaden en mij een link kunnen PM'en?

Eric,
ik heb je een PM gestuurd. Ik vermoed dat het niet specifiek aan de ISO ligt omdat ik geen enkele van mijn ISO's (ongeveer 100) kan afspelen. Probleem van de Dune?
Ben benieuwd naar je bevindingen, alvast bedankt.

EricR

  • Global Moderator
  • Full Member
  • *****
  • Berichten: 153
    • Bekijk profiel
Re: Kan geen ISO's afspelen
« Reactie #6 Gepost op: augustus 11, 2017, 08:38:27 am »
Misschien is er iets fout gegaan, ik kan namelijk geen PM vinden. Er is niks bekend over problemen met het afspelen DVD ISO's, ik heb er hier meerdere getest met de nieuwste beta FW en alles werkte prima. Het zou dus of een probleem in de bestanden of een defect van de unit moeten zijn.

Gerritjan

  • Newbie
  • *
  • Berichten: 13
    • Bekijk profiel
Re: Kan geen ISO's afspelen
« Reactie #7 Gepost op: augustus 11, 2017, 10:59:24 am »
Misschien is er iets fout gegaan, ik kan namelijk geen PM vinden. Er is niks bekend over problemen met het afspelen DVD ISO's, ik heb er hier meerdere getest met de nieuwste beta FW en alles werkte prima. Het zou dus of een probleem in de bestanden of een defect van de unit moeten zijn.

ik heb je weer een PM gestuurd. Ik kan trouwens geen verstuurde berichten vinden onder "Mijn berichten".
De ISO's spelen prima met mijn oude mediaplayer die ik gelukkig nog niet heb weggedaan. Ook vanaf de NAS met NFS.
Heeft het zin om de Dune terug te zetten naar factory default?

EricR

  • Global Moderator
  • Full Member
  • *****
  • Berichten: 153
    • Bekijk profiel
Re: Kan geen ISO's afspelen
« Reactie #8 Gepost op: augustus 11, 2017, 11:19:39 am »
Om hem terug te kunnen vinden in de verstuurde berichten moet de optie "Bewaar een kopie in mijn postvak uit" aangevinkt worden voor het versturen, deze staat onder het bericht vak. Het bericht lijkt alleen weer niet aangekomen te zijn, ik heb je een PM gestuurd. Resetten kan je altijd proberen, kan een hoop oplossen.
« Laatst bewerkt op: augustus 11, 2017, 11:21:54 am door EricR »

Gerritjan

  • Newbie
  • *
  • Berichten: 13
    • Bekijk profiel
Re: Kan geen ISO's afspelen
« Reactie #9 Gepost op: augustus 11, 2017, 09:29:51 pm »
Om hem terug te kunnen vinden in de verstuurde berichten moet de optie "Bewaar een kopie in mijn postvak uit" aangevinkt worden voor het versturen, deze staat onder het bericht vak. Het bericht lijkt alleen weer niet aangekomen te zijn, ik heb je een PM gestuurd. Resetten kan je altijd proberen, kan een hoop oplossen.

hoi Eric, inmiddels twee PM's naar je gestuurd, zie bijlage.

Gerritjan

  • Newbie
  • *
  • Berichten: 13
    • Bekijk profiel
Re: Kan geen ISO's afspelen
« Reactie #10 Gepost op: augustus 12, 2017, 03:26:08 pm »
Goed nieuws: na een reset naar factory defaults kan ik wel DVD/ISO afspelen. Verder heb ik niets veranderd, alleen SMB-koppeling gemaakt.
Wel jammer dat je niet met de cursortoetsen even kort 10 of 30 seconden terug kunt, net zoals bij het afspelen van mkv.

Bedankt voor je hulp!

EricR

  • Global Moderator
  • Full Member
  • *****
  • Berichten: 153
    • Bekijk profiel
Re: Kan geen ISO's afspelen
« Reactie #11 Gepost op: augustus 25, 2017, 10:51:18 pm »
Mooi dat het is opgelost, graag gedaan! Dan kan je mijn laatste PB negeren :D