Auteur Topic: Ondertitel(s) wordt niet weergeven  (gelezen 225 keer)

Tirnash

  • Newbie
  • *
  • Berichten: 3
    • Bekijk profiel
Ondertitel(s) wordt niet weergeven
« Gepost op: april 16, 2018, 12:19:22 pm »
Dit is een probleem wat ik al langer heb met de Dune HD Solo Light en het doet zich alleen voor bij het afspelen van Blu-Ray iso files of losse BD sturctuur in een directory.
Heb dit probleem begin 2017 (ben exacte datum kwijt) via email en telefonisch contact aangegeven bij IBDL BV.
Tevens een email gestuurd (in het Engels) naar hoofdkantoor in Taiwan.
Met IBDL heb ik een aantal keren contact gehad maar daarna heb ik zowel van IBDL als van het hoofdkantoor nooit meer wat gehoord.

Ik stream de video via NFS (Hanewin) over mijn netwerk naar de Dune HD Solo Light (nieuwste firmware is geïnstalleerd).
Dit gaat uitstekend, echter op willekeurige momenten worden er 1 of meerdere ondertitels niet weergegeven terwijl deze wel aanwezig zijn.
Dit gebeurd al dan niet meerdere keren per film en op willekeurige tijden in de film.
Er zijn films waar het vaker gebeurd maar er zijn films waar het maar 1x gebeurd.

Als de ondertitel niet wordt weergegeven en ik een stukje terugspoelen, en Dune HD Solo Light dan weer laat afspelen dan wordt de ondertitel wel weergegeven.
Heb diverse instellingen met de Dune HD Solo Light geprobeerd maar het probleem blijft zich voordoen en is behoorlijk storend.

Om nu uit te sluiten dat het probleem in mijn software/hardware zit, heb ik dezelfde .iso files ook met mijn PopcornHour C200 afgespeeld.
Dit doe dus met dezelfde PC waarop Hanewin staat voor NFS en de PopcornHour zit ook op dezelfde switch (Linksys  LGS 116 beide met Belkin Cat. 6 UTP bekabeling).
De Popcornhour C200 gaf alle ondertitels weer !
Heb dit getest met diverse images en de PopcornHour gaf alle ondertitels weer.
Voor de zekerheid ook nog getest met PowerDVD 16 en deze geeft ook alle ondertitels weer.
Kan ook "mijn vinger" niet op de oorzaak hiervan leggen.

Heb op het forum gezocht of dit probleem al is gemeld maar kon hierover niets vinden.
Ben nu ruim een jaar in het bezit van de Dune HD Solo Light en ben er verder zeer tevreden over.
Hoop dat dit probleem bij de volgende firmwareversie opgelost is.
Mvg,

Tirnash

EricR

  • Administrator
  • Full Member
  • *****
  • Berichten: 204
    • Bekijk profiel
Re: Ondertitel(s) wordt niet weergeven
« Reactie #1 Gepost op: april 20, 2018, 09:11:44 am »
Hallo Tirnash,

Zou je misschien een .iso bestand kunnen delen waarbij dit zich voordoet?

Tirnash

  • Newbie
  • *
  • Berichten: 3
    • Bekijk profiel
Re: Ondertitel(s) wordt niet weergeven
« Reactie #2 Gepost op: april 22, 2018, 10:20:00 am »
Maak een kopie van een willekeurige BD naar harddisk en speel deze af.
Het doet zich voor bij alle BD's.
En ik denk dat ik niet een .iso kan delen omdat het forum daarmee problemen kan krijgen.

Tirnash

  • Newbie
  • *
  • Berichten: 3
    • Bekijk profiel
Re: Ondertitel(s) wordt niet weergeven
« Reactie #3 Gepost op: april 23, 2018, 11:47:36 am »
Even ter aanvulling: Ik heb diverse .iso files gedeeld met de heren van IBDL zodat zij zelf e.e.a. kunnen (konden) controleren.
Dit was in (als ik me niet vergis) Juni/Juli 2017 !
« Laatst bewerkt op: april 23, 2018, 12:08:18 pm door Tirnash »