Auteur Topic: Ik krijg SMB niet werkende...  (gelezen 127 keer)

Fulcoboy

  • Newbie
  • *
  • Berichten: 1
    • Bekijk profiel
Ik krijg SMB niet werkende...
« Gepost op: januari 19, 2018, 11:37:36 am »
Heb deze week een nieuwe Dune HD Solo Lite gekocht en meteen firmware geupdate naar de nieuwste versie maar wat ik ook doe ik geraak via SMB niet geconnect op mijn gedeelde schijven... Ik had voorheen Kodi op een raspberry pi geinstalleerd staan en daar kon ik zonder problemen mee connecten op mijn schijven dus aan mijn computer zal het niet liggen...

Iemand reeds ervaring met deze problemen en een eventuele oplossing?

Gerritje

  • Newbie
  • *
  • Berichten: 10
    • Bekijk profiel
Re: Ik krijg SMB niet werkende...
« Reactie #1 Gepost op: januari 20, 2018, 11:03:46 am »
Zie je de schijven wel maar heb je geen rechten om de schijf te benaderen?
Of zie je ze helemaal niet?

MartinvdKleij

  • Newbie
  • *
  • Berichten: 1
    • Bekijk profiel
Re: Ik krijg SMB niet werkende...
« Reactie #2 Gepost op: februari 11, 2018, 11:41:40 pm »
Ik wil heel simpel bestanden van mijn pc overzetten op de externe HD die aan de Dune hangt, maar is mij tot nu toe nog niet gelukt.
Heb de map op de pc op share, met alle rechten.

EricR

  • Administrator
  • Full Member
  • *****
  • Berichten: 183
    • Bekijk profiel
Re: Ik krijg SMB niet werkende...
« Reactie #3 Gepost op: februari 15, 2018, 09:14:12 am »
Zoals Gerritje zegt; Zie je de schijven wel maar heb je geen rechten om de schijf te benaderen?
Of zie je ze helemaal niet?

Zie je de te kopieren map van de PC in de netwerkbrowser van de Dune? En is de Dune zichtbaar op het SMB netwerk via de computer?

Heb je al geprobeerd te opties "Snelle schijf toegang" en "Snelle SMB toegang" aan en uit te zetten?