Recente berichten

Pagina's: [1] 2 3 ... 10
1
Dune HD Solo Lite / Re: 6 channel AAC LC wordt in stereo weergegeven
« Laatste bericht door Casa Gepost op september 19, 2017, 10:41:24 am »
Hallo Eric,

Oké ik begrijp het. Maar hopelijk kan de ondersteuning dan uitgebreid worden? Want nu gaat het erop lijken dat ik alles van tevoren moet gaan checken, wat het gemak niet ten goede komt ;)

Op de Mede8er had ik deze problemen nooit, maar ik zal binnenkort testen hoe deze bestanden het daar doen. Maar gekker nog is dat de tv het wel ondersteunt, terwijl het daar toch meestal veel beperkter is.

Groeten,

Casa
2
Dune HD Solo Lite / Re: Standaard ondertitels
« Laatste bericht door rotel1 Gepost op september 18, 2017, 08:52:25 pm »
@BasM . Bij mij staat het ook zo ingesteld. maar toch heb ik bij bepaalde series geen ondertiteling (en die staan er zeker in , want met de Mede8er en op pc wel ondertitels). als ik op de "sub" toets druk kan ik enkel kiezen uit "instellingen" of "uit" (enkel bij de series waar het niet lukt om ondertiteling te krijgen)
Het probleem doet zich voor bij ingebouwde sub en niet bij afzonderlijke srt.

Precies dit dus.
3
Dune HD Solo Lite / Re: Geen toegang tot netwerk map
« Laatste bericht door polypenko Gepost op september 17, 2017, 11:22:59 am »
Van de week een schoone Windows 10 install gedaan.

Daarna was ik in staat om de Lite te benaderen en de inhoud van gedeelde mappen op mijn Desktop
weer te geven via de Lite op mijn TV.

Als ik nu de laatste Firmware van de Lite gebruik versie 170602 dan kan in Windows 10 zie ik onder NETWERK Het Dune icoontje, maar zodra ik deze aanklik krijg ik de Foutmelding U bent niet etc.

Ga in terug naar de een na laatste beta, dan kan ik wel het Dune icoon the aanklikken en verschijnt
de HD die via USB aan de Lite hangt.

In mijn geval is dus de Lite beta 170602 die het probleem veroorzaakt tussen de Netwerk communicatie
met mijn bedraade Desktop.





4
Dune HD Solo Lite / Re: Standaard ondertitels
« Laatste bericht door rotel1 Gepost op september 16, 2017, 08:58:03 pm »
Er lopen geloof ik wat problemen door elkaar in dit topic. Een .srt subtitle zou in alle gevallen moeten werken, zo niet dan hoor ik graag welke dit zijn.
Wanneer ingebakken subtitles niet werken hoor ik graag wat voor soort subtitles dit zijn. Er zit namelijk een hoop verschil tussen verschillende formaten en zelfs resoluties in het geval van picture based varianten.

Al eerder aangegeven in een topic, het gaat om:
Type: ondertitel
Codec DVD subtitles ( spu )
Taal: Nederlands
Op Mijn Dune center ( ja een oudje ) doen deze het wel. op mijn pc ook.
http://www.htforum.nl/yabbse/index.php?topic=157523.700

Dat dune dit niet oppakt is mij een raadsel dit is al veel langer bekend, vele bluray bestanden gebruiken dit.

Op bijna ieder apparaat worden ze weergeven behalve op de dune.

begin ondertussen aardig te balen van de dune speler, ondersteuning is niet zo geweldig.
5
Dune HD Solo Lite / Re: Geen gigabit connectie?
« Laatste bericht door polypenko Gepost op september 16, 2017, 10:33:14 am »
Vandaag nog een andere test uitgevoerd.

Bedraad haal ik 8mb/s met de Wifi ingeschakkeld op een 2.4 mhz draadloos Netwerk 3 mb/s.

Op de Lite bedraad aangesloten brand bij de Netwerk aansluiting het groene lampje constant en de
oranje flikkert.

Dit heeft betrekking op het copieeren van de Files van mijn Desktop naar de Harde Schijf die aan de
Lite hangt.




6
Dune HD Solo Lite / Re: My Collections
« Laatste bericht door aegis Gepost op september 16, 2017, 10:03:25 am »
EricR, na veel experimenteren gelukt. Maar wel omslachtig. Inderdaad een map op de NAS selecteren en toevoegen als netwerkmap. Dan aan MyCollection toevoegen gaat niet. Geen toegang. Echter vanuit MyCollection een map toevoege bij "Films in Map" gaat het wel. Werkt nog niet feilloos lijkt me. In ieder gval bedankt voor het in de goede richting wijzen.
7
Dune HD Solo Lite / Re: 3D modus bij mkv wordt niet herkend bij 4K video uitvoer
« Laatste bericht door johnberg Gepost op september 14, 2017, 10:18:19 pm »
Er is wel een extensie gevonden waarmee dit wellicht mogelijk gemaakt kan worden maar dit zou dan alleen werken in combinatie met HDMI 2.0 TV's/AVR's.

Mijn TV heeft hdmi 2.0a (hoogste versie) - LG Oled55C6V
Mijn hdmi-kabels zijn 1.4 dacht ik.
Typisch dat het met full bluray iso's wel werkt.
Wat voor extensie is dat dan?
Toevoeging via een rename?
Ben echt benieuwd.

PS. Wat de 3D iso's betreft ontdek ik zojuist dat de beelduitvoer dan automatisch terug gaat naar 1080P, zelfs als je de 3D op de TV uitzet.
Dit verklaart dan ook meteen waarom het dan wel werkt.
Bij instellingen in de Dune staat de beeluitvoer dan uiteraard ingesteld op 2160P 25 Hz.
Als dit bij de mkv's ook zo zou zijn was het probleem al opgelost.

Nadeel is dan wel dat je geen top/bottoms meer kunt maken met twee halve beelden van 1080 x 1920P (nu is dat 540 x 1920P).

Bij mijn 3D mkv's blijft de beelduitvoer wel op 2160P staan, leuk voor hoge resolutie passief 3D maar niet handig omdat de 3D modus niet meer wordt doorgegeven.




8
Dune HD Solo Lite / Re: Geen gigabit connectie?
« Laatste bericht door EricR Gepost op september 14, 2017, 03:28:36 pm »
Inderdaad, support heeft vast een oplossing. Zelf instellingen veranderen zal dit helaas niet verhelpen.
9
Dune HD Solo Lite / Re: [Opgelost] DTS via Spdif
« Laatste bericht door EricR Gepost op september 14, 2017, 03:19:54 pm »
Hallo tijgert,

Ik denk dat dit een ander probleem betreft, wat probeer je precies werkend te krijgen?
Dolby TrueHD werkt inderdaad niet over een coaxiale audio uitgang, dit is namelijk een beperking van het protocol en heeft dus niks met de Dune te maken.

10
Dune HD Solo Lite / Re: My Collections
« Laatste bericht door EricR Gepost op september 14, 2017, 03:11:28 pm »
Dit is niet het geval, het is 100% zeker mogelijk .Ik bedoelde mijn vraag als volgt:
Probeer je de hele NAS als netwerkmap toe te voegen of een map op de NAS?

Als je namelijk in de netwerkbrowser van de Dune de NAS zelf selecteert en op Pop-up Menu drukt zal die optie inderdaad niet verschijnen. Wanneer je de NAS opent en vervolgens een map selecteert en op Pop-Up Menu drukt zou de optie wel moeten verschijnen.

Mocht je er niet uit komen dan raad ik je aan de Support lijn te bellen.
Pagina's: [1] 2 3 ... 10